Acasă Forums MSTS/ORTS. Multiplayer Minimul necesar pentru participare. De ce aveţi nevoie ca să puteţi participa la sesiuni?

This topic contains 0 replies, has 1 voice, and was last updated by NF1-800 NF1-800 1 year, 9 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #447
    NF1-800
    NF1-800
    Administrator

    Pentru a putea participa la sesiunile de multiplayer, aveţi nevoie de următoarele:

    1. Instalarea curată a MSTS-ului alături de toate addon-urile disponibile pe acest website;
    2. Programul Open Rails, versiunea oficială 1.2; >Descărcare aici Stable Version 1.2<
    3. Programul TeamSpeak 3 Client, pentru a putea vorbi cu dispecerul sesiunii; > Descărcare aici TeamSpeak 3 Client <
    4. O conexiune stabilă la internet.

    Motivul fiecărui punct enumerat:

    1. Este necesară o astfel de instalare, mai ales pentru cei ce au deja instalat simulatorul, fiindcă ceea ce aveţi instalat nu mai este de actualitate şi este necorespunzător modificărilor aduse addon-urilor.
    Ignorarea acestui lucru pe baza, citez “Le am deja instalate pe toate”, duce la desincronizarea sesiunii şi imediat la încheierea ei.
    2. În mod normal se foloseşte versiunea oficială Open Rails 1.2.3761. Iniţial apar săptămânal versiuni experimentale ( îmbunătăţite ) dar nu se încurajează pe motiv că nu toţi reuşesc la timp să obţină respectiva
    versiune.
    3. Este imperativă instalarea programului TeamSpeak 3 Client, pe motiv că orice informaţie din sesiune se oferă, aceasta se face prin microfon. Aşadar este neapărată nevoie de un Headset ( căşti cu microfon ).
    4. O stabilitate cât mai bună la internet, cu atât mai mici riscurile deconectării.

    • This topic was modified 1 year, 9 months ago by NF1-800 NF1-800.
    • This topic was modified 1 year, 9 months ago by NF1-800 NF1-800.
    • This topic was modified 1 year, 9 months ago by NF1-800 NF1-800.
Viewing 1 post (of 1 total)

The topic ‘De ce aveţi nevoie ca să puteţi participa la sesiuni?’ is closed to new replies.